Path to MOE not set in Preferences.

After started running workflow then they stop with opened cmd windows, the last explanation is "Path to MOE not set in Preferences. Please check!"

Then I check my work flow and found that no node from MOE extension.
Any recommendation for fix it?

Hello @WARWAVN,

welcome to KNIME Community!

Can you share more info like what KNIME version are you running; what OS are you on; are you running workflow from Desktop application, on KNIME Server or in batch mode; is it a warning or an error; do you have MOE Extensions for KNIME installed…

Br,
Ivan

Hi @ipazin,

I’m running on windows 10, batch mode.
It’s only a warning message but It’s no longer operate then, I left the cmd windows running for 2 hrs but nothing happens. And yes, I did install MOE extension.

Hello @WARWAVN,

don’t fully understand and not using batch so not sure but maybe you need to point to preferences file in your batch call.
See here: How to transfer Knime settings

Br,
Ivan