Potential issues with nightly builds

The MPI scripting nodes have been split up into several features to make it more modular. The negative side-effect is that you may get errors similar to this during an update:

 

Cannot complete the install because of a conflicting dependency.
  Software being installed: HCS Tools for KNIME 1.1.0.201103301853 (de.mpicbg.tds.knime.hcstools.feature.feature.group 1.1.0.201103301853)
  Software currently installed: R and Groovy scripting extensions for KNIME 1.0.1.0000522 (de.mpicbg.tds.knime.scripting.feature.feature.group 1.0.1.0000522)
  Only one of the following can be installed at once:
    Core library for Knime-scripting 1.1.0 (de.mpicbg.tds.knime.scripting 1.1.0)
    Core library for Knime-scripting 1.0.1 (de.mpicbg.tds.knime.scripting 1.0.1)
  Cannot satisfy dependency:
    From: HCS Tools for KNIME 1.1.0.201103301853 (de.mpicbg.tds.knime.hcstools.feature.feature.group 1.1.0.201103301853)
    To: de.mpicbg.tds.knime.scripting [1.1.0]
  Cannot satisfy dependency:
    From: R and Groovy scripting extensions for KNIME 1.0.1.0000522 (de.mpicbg.tds.knime.scripting.feature.feature.group 1.0.1.0000522)
    To: de.mpicbg.tds.knime.scripting [1.0.1] 

The solution is to first uninstall the old scripting feature and then install the new ones.