Price Sensitivity

Hello, I’m making a flow where in the end I need to calculate the price sensitivity, I found an extension with quite interesting nodes but I can’t install it. Does anyone know if the extension is still valid and if not, what other alternatives or nodes I could use?

The extension I’m talking about is Market Simulation nodes by Scientific Strategy for KNIME - Community Edition.

And these are some of its nodes:

See node description.

It works for KNIME versions 3.7-4.7
To install node you can try to load example.

It supposed to ask if you wont to install missed components.

1 Like

Thank you very much, do you have any idea if it can work in version 5.1 and if not, is there any other alternative or would I definitely have to go back to version 4.7?

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.