Problem Updating from nightly built

HI Greg

sorry to bother but tonight during usual update check after 5days off, I got this

 

Cannot complete the install because of a conflicting dependency.
  Software being installed: RDKit KNIME integration 1.0.0.0000861 (org.rdkit.knime.feature.feature.group 1.0.0.0000861)
  Software currently installed: RDKit binaries 1.0.0.0000820 (org.rdkit.knime.binaries.feature.feature.group 1.0.0.0000820)
  Only one of the following can be installed at once:
    RDKit binaries for 32bit Windows 1.0.0.0000845 (org.rdkit.knime.bin.win32.x86 1.0.0.0000845)
    RDKit binaries for 32bit Windows 1.0.0.0000726 (org.rdkit.knime.bin.win32.x86 1.0.0.0000726)
  Cannot satisfy dependency:
    From: RDKit binaries 1.0.0.0000820 (org.rdkit.knime.binaries.feature.feature.group 1.0.0.0000820)
    To: org.rdkit.knime.bin.win32.x86 [1.0.0.0000726]
  Cannot satisfy dependency:
    From: RDKit KNIME integration 1.0.0.0000861 (org.rdkit.knime.feature.feature.group 1.0.0.0000861)
    To: org.rdkit.knime.bin.win32.x86 [1.0.0.0000845]

Any hint?

Best

Andrea

Argh. That was due to a change I made today. Quick fix is to uninstall the RDKit Binaries first. They will be installed again with the next update. I will have a look on a better solution.

Worked for me using your solution!

Thanks,

George

Hi Greg

thanks for workout. Naturally, it worked.

A silly request, probably, now. Could it be possible to add in molecule2rdkit another celltype like rxn. It could be very useful to integrate visualization from MatchedPairDetector results (see ErlWood nodes) where a smart transformation is provided.

Thanks

andrea

Hi Andrea,

The rxn cell type, outputted by the matched pair detector node, can be rendered using ChemAxon and Marvin.

George