Problems installing text processing extension

When trying to install the text processing extensions, Installation breaks at approx 60 % with the following error:

An error occurred while collecting items to be installed
session context was:(profile=KNIMEProfile, phase=org.eclipse.equinox.internal.p2.engine.phases.Collect, operand=, action=).
Unable to read repository at http://update.knime.com/analytics-platform/3.5/knid=01-4e8d48a1d9813501/org/3.5/3.5.3/plugins/uk.ac.cam.ch.wwmm.oscar.4-recogniser-core_4.2.2.jar.
Server returned HTTP response code: 500 for URL: http://update.knime.com/analytics-platform/3.5/org/3.5/3.5.3/plugins/uk.ac.cam.ch.wwmm.oscar.4-recogniser-core_4.2.2.jar

After some trials: downloading the zip-archive of the update site locally solved the problem. Maybe the server hosted files need to be checked.

Hey @concto42,

I am sorry about the late response.
I checked it and tried it out by myself, but I could not reproduce it. Maybe there has been a small downtime or database connection error that has been causing this problem, but for now it seems to work again.

Cheers,

Julian