Problems on OSX

Hi There,

I'm trying to install in my Mac (10.9.3) and Knime works fine, but I'm getting an error with RDKit and some of the nodes won't work.

This is the startup message:

****************************************************
***       Welcome to KNIME v2.10.0.0043643       ***
***  Copyright by KNIME GmbH, Konstanz, Germany  ***
****************************************************

Log file is located at: /Users/art/knime-workspace/.metadata/knime/knime.log
ERROR     RDKitTypesPluginActivator          Could not load native RDKit library: no GraphMolWrap in java.library.path
ERROR     RDKitTypesPluginActivator          Loading of library libGraphMolWrap.dylib failed: no GraphMolWrap in java.library.path
ERROR     RDKitTypesPluginActivator          The library libGraphMolWrap.dylib is missing.
ERROR     RDKitTypesPluginActivator          Suggestion for fix: Please uninstall and reinstall the RDKit Nodes.

I've tried re-installing the full knime (With and without all nodes) and also uninstalling and reinstalling the RDKit nodes individually.  RDKit seemed to install fine using HomeBrew (without inchi and without embedded Java). (I tried with both normal and HEAD releases).

It feels like I'm having an issue with the Java version being loaded and what RDKit is installed under, but I'm kinda stuck... thoughts?

localhost:knime_full_2.10.0 art$ java -version
java version "1.7.0_51"
Java(TM) SE Runtime Environment (build 1.7.0_51-b13)
Java HotSpot(TM) 64-Bit Server VM (build 24.51-b03, mixed mode)

Cheers

Art

 

I am seeing this as well with the 201402061135 build of the plugin.