I am using Knime Analytics Platform Version 3.3.1

I am behind a proxy, therefore I set under Prefernces - Gerneral - Network Connection the poxy settings.

Every time I start Knime it ask me for user ID and password of the proxy, but I have already set it in the preferences.

Do some one know how to fix that problem?

Thank you for your support.

Sounds like my unresolved question here. I just cancel this dialog each time. Software updates still seem to work...