Read From KML results in an empty table

I created a series of polygons in google my maps but when I try to process them in the “read from KML” node I get the error “node created an empty data table”. I know for sure the KNIME node has read polygons I’ve created in google my maps before. So, I just can’t understand why the failure now?

Since I cannot upload KML files, here is the file via dropbox. Dropbox - Highlands Ranch Polygons KML 2.kml - Simplify your life Thanks for any input you have.

Hi Creedsmith,

hope you are doing well.
I tried to replicate your steps starting from few polygons on My Maps and I get the same error.

However, if you export your polygons as levels (see image), everything seems to work fine.


1 Like

@lelloba thank you, yes that works. This is a pretty exciting time with my project using your Ray Casting algorithm to finally place a lot of work into very specific polygons.


Glad to hear it!

Take care,

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.