Rest API VIA Company proxy

Hi All,

I am using a Get Request node to make an API call. When I am on my company network the API call fails with message connection refused. But when I am on my personal network at home it works fine. After talking to a few people at work it turns out that I will need to a proxy to execute the API call. I have the proxy IP address, port number and credentials I need to use to get it to work. But where and how do I make the necessary changes in KNIME or the workflow to get it work on my company network?

update: KNIME version 4.1.0

Hello @Adiwakar
Here:
File
Preferences
Network Connections

Regards
Hector

2 Likes

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.