running a workflow in batch mode with errors

Hello,

I tried to run a workflow in Batch mode on a Windows system like it is explained here

So I first execute this:
knime.exe -consoleLog -noexit -nosplash -application org.knime.product.KNIME_BATCH_APPLICATION

Next I want to execute this:
knime -nosplash -application org.knime.product.KNIME_BATCH_APPLICATION -workflowFile=PATH_TO_FILE/split_tables.zip

But after the first line I got the following Messages

I hope somebody can help me.

Best,
Tash

The "unknown option" error message indicates that your command line contains additional text that you didn't paste above.

Thank you Thor!

I found the additional text in the knime.ini and fixed it. But now I have another problem but only with a certain workflow. It throw me the error message which you can see in the added file.

Hope somebody can help. 

Thanks!

 

 


The following return codes are defined:
    0    upon successful execution
    2    if parameters are wrong or missing
    3    when an error occurs during loading a workflow
    4    if an error during execution occurred

Your workflow is producing an error. You should be able to trace it from the log output.