Select a directory as workspace

I accidentally checked the checkbox “Use this as the default and do not ask again” on my laptop, now it’s not showing whenever I load KNIME. I’ve been trying to find the option to make this dialog box appear again…

Can anyone tell me where this option is on Preferences? I looked and looked, but couldn’t find this. Thank you and much appreciated

Capture

Hi,

you find this not in the preferences, but under menu File → Switch Workspace …

Best,
Philipp

1 Like

Hi,

This is what I find under File -> Switch Workspace.
What I want is to uncheck that checbox on the screenshot on my original post…

Capture

D’oh. So you really want to revert to the default which asks every time you start KNIME?

Go to Preferences → General → Startup and Shutdown → Workspaces and enable Prompt for workspace on startup

– Philipp

1 Like

This topic was automatically closed 182 days after the last reply. New replies are no longer allowed.