Send to Power BI - workspaces do not appear

Hi,

I am trying to execute the “Send to Power BI” node. I was able to execute the Microsoft Authentication node (having selected Power BI), however, the workspaces I have in Power BI do not appear in the “Send to Power BI” node.

Is there a setting which needs to be enabled in Power BI?

If this is company related you might want to check with the Power BI Admins / IT Admins whether there are some restrictions
br

This is company related. It does appear to be a restriction. I am unable to find the setting to make Knime see the Power BI workspace.