Send to Tableau Server node not able to be installed?

Receiving the following error when trying to install Send to Tableau Server node on an Arm chip Mac. “Cannot complete the install because some dependencies are not satisfiable
org.eclipse.equinox.p2.iu; org.knime.features.ext.tableau.hyperapi.feature.group [5.2.2.v202403061156,5.2.2.v202403061156] cannot be installed in this environment because its filter is not applicable.”

Here are a few steps you can take to resolve or work around this issue:
1.Check for Compatibility: Ensure that the version of KNIME and the “Send to Tableau Server” node you are trying to install are compatible with Arm architecture. You can check the KNIME website or the node’s documentation for any notes on compatibility.
2. Use Rosetta 2: On Macs with Arm chips (Apple Silicon), you can run applications that are built for Intel processors using Rosetta 2. Make sure that KNIME is running under Rosetta 2. To do this:

  • Find the KNIME application in your Applications folder.
  • Right-click on it and select “Get Info.”
  • Check the box “Open using Rosetta.”
  1. Alternative Installation Method: Try installing the node manually:
  • Download the “Send to Tableau Server” node plugin from the KNIME Extensions website.
  • Follow the manual installation instructions provided by KNIME for installing extensions.

Thanks for the response! Knime doesn’t give me the option to open with Rosetta after installing it. But the Upload to Tableau Server node DID work when running the windows version of Knime in Parallels. So it appears this is an issue with the Mac version of Knime, not the ARM chip.