Server Issues - No RMI executable defined in server config, Does soemone has a fix for it. Thanks

#1

No RMI executable defined in server config (option com.knime.server.executor.knime_exe), workflow execution is not available.

Error occurred while loading workflow into memory: An error occurred during the creation of a job for ‘/VOjha/HelloWorld’: No RMI executable defined in server config (option com.knime.server.executor.knime_exe), workflow execution is not be available

An error occurred during the creation of a job for ‘/VOjha/HelloWorld’: No RMI executable defined in server config (option com.knime.server.executor.knime_exe), workflow execution is not be available

0 Likes

#2

Hi VarunOjha,

That sounds like you need to look in the knime-server.config file and check the line:
com.knime.server.executor.knime_exe=

It should be pointing to a valid KNIME executor. The executor needs to have execute permissions.

Best,

Jon

0 Likes

#3

Many thanks - I will try it

0 Likes