string to document node

users
#1

Why can’t the date field in the string to document node be selected?

0 Likes

#2

Hi @ahmed_gomaa -

This is because you don’t currently have a date field in the table being input to the Strings to Document node. If you have one, you’ll be able to select it.

0 Likes

#3

I expect your answer :slightly_smiling_face:. Actually, I already have a date/time field in the loaded data set. kindly find the two attached screenshots.

0 Likes

#4

Hi there @ahmed_gomaa,

in general it is good idea to check node description. Maybe you will find answer there…

  • Publication date column

The column containing the date which is used as publication date. If “Use publication date from column” is checked, otherwise the current date from “Publication date” field is set as date. Note: The column type must be Date only. To convert the date & time type to date only, consider using “Modify time” node to remove time. If the column has the legacy date & time type, consider using the node “Legacy Date&Time To Date&Time” for conversion.

Br,
Ivan

2 Likes

#5

Many thanks. I cast the field during its extracting from the DB directly. Now, the “Publication date” is enabled.

1 Like

closed #6

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.

0 Likes