"Too few data elements" on File Reader

Hi, I am trying to use the File Reader node for a CSV file. But I keep receiving the “Too few data elements” error. The software is telling me that the number of columns is bigger than the number of data in the rows, but it is not true. In fact, there are rows with blank values by the end, but they are there.
How should I solve that?
Thanks

Try to check an option "Support short data rows.

Thanks, now it does not come as an error. But the data keeps on the first column.

Is the column delimiter in the node configuration a single comma, or is there a whitespace as well?

If it’s a single comma, how does the file look like in a normal text editor? (Notepad, Notepad++, …)
Maybe the comma in the first few rows is a different character.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.