Unable to uncheck "Fail if schemas differ"

Hi,

I am trying to read the first row of 200+ excel files and there is possibility that number of columns may differ in some files.

However, It is failing due the difference in number of columns and the “Fail if schemas differ” check box is checked and greyed out (see image). How do I uncheck the check box?


image

Thank you

@Asghar maybe uncheck the support for changing file schemas to the left.

Hi @mlauber71 - thank you for the quick response…

after unchecking the “support changing schemas” the other check box is still greyed out…

I found the solution…

The “Fail if schemas differ” is greyed out, when Mode is set to “File” in Input Location (see image)


we are able to check or uncheck the “Fail if schemas differ” check box, only if the Mode is set to “Files in Folder”.

and I made some changes in the Loop End settings… that worked for me…
image

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.