UPDATE KNIME

hello, when I try to update KNIME (4.7) I get the following error message

CONTACTING SOFTWARE SITES HAS ENCOUNTERED A PROBLEM.
NO REPOSITORY FOUND AT
HTTPS://UPDATE.KNIME.COM/4.7

I have got the same error message in case of extension installation.

There is a pinned post regarding this issue:
https://forum.knime.com/t/having-trouble-updating-knime-ap-or-installing-extensions-lately/59916/2

1 Like