Update R versions in KNIME

I am getting the error:

ERROR R Learner            0:476:233:57 Execution of R script failed: Error: This is R 3.0.3, package 'sqldf' needs >= 3.1.0
ERROR R Learner            0:476:233:57 Execute failed: Execution of R script failed: Error: This is R 3.0.3, package 'sqldf' needs >= 3.1.0

 

when trying to run R learner node. I have updated R to version 3.2.3 on my desktop, but I'm not sure how to have that represent in KNIME?

Go to File->Preferences->KNIME->R and change the path to your local R installation.