using flow variables in the row filter node

Hi again,

I'm trying to use flow variables for the lower bound and upper bound fields under "use range checking" in the "include rows by attribute value" mode of the "Row filter" node. However even though I can select the respective variables (I think I defined them before correctly) for "lower bound" -> "datacell" and "upper bound" -> "datacell" under flow variables it tells me "Invalid Settings. Specify at least one range boundary".

Cheers!

Christian

Hi Christian,

did you try to set "dummy" values in the fields you want to configure and then configure the flow variable settings?

Just a quick fix idea. If this doesn't help I will reproduce the problem tomorrow and hope to help you then.

Cheers,

Christian

Hi Christian,

Yes I've tried dummy values but it didn't help. Thank's though for replying on a sunday afternoon ;-)

Have a nice day!

Christian

Within the Flow Variable tab please expand the org.knime.core.data.def.DoubleCell (below your selected option) and select the variable for the DoubleCell item.

Okay I got it to work now. Thanks again for the help!