Accessing Files

I see the following error when I am trying to access a file in the shared folder:
File Reader 0:1 - WARNING: Can’t access ‘file:////(##path##)’. ( (The account used is a computer account. Use your global user account or local user account to access this server))
Please help me with that,

Hi @pruthvi1286,

Can you please confirm that the shared folder is mounted on the machine from which you run the workflow? Can you also confirm that this is the same user running the KNIME process?


The shared folder can be accessed by all the machines.
when you say mounted , do i need to add that path in some folder in knime server like we add the path of DB drivers via preferences?
I uploaded it to server and i am running the workflow.