after installing 4.2, I cannot save a new workflow or export an existing one.

I have attached two screenshots. My Knime workspace still exists but I am limited in what I can do.

Hi @jcipolla and welcome to the KNIME forum,

Does switching your workspace to another location solve the issue?

File > Switch Workspace > Other…



I saw an earlier forum entry where this worked. It did not work for me. I created a new workspace. I copied the old directory to the new workspace. I opened the workflow in the new workspace but could not export it. The same message came up “Selection contains no elements” and the finish button on the bottom would not become active.
Best regards,

So it only happens for this particular workflow, right?

I have also just tried it with another workflow and the same thing happened.

Could you please not move the old workspace and just try to save a new workflow in a fresh workspace?


This topic was automatically closed 182 days after the last reply. New replies are no longer allowed.