AWS Server problem

Dear All,
Just started the small server in AWS and I realize that it is not compatible with the analytics platform 4.3.0 where I have built my workflows. Is there a way out of this problem? Going back to 4.2.4 in the platform would require alot of work since my workflows are not compatible with this version.

Many thanks

Nikos

Hi @npapan Welcome to the forum. Can´t you update the Server?

Hi there @npapan

One of the solutions would be a server updated following our update guide. However, I do not recommend to update yet and wait until the next release is out (4.3.1), if you are going to use the server for production.

Cheers
Ana