Birt report using format number

Hi in the format number section of the birt reporter I want add an % suffix to every number in the report output. However when I use 0 % as the format code it keeps multiplying all values by 100. How do I avoid this when my numbers are already as a percent number, can this *100 factor be disabled?

simon.

Hi Simon, 

I don't think that this fits well with BIRTs number formatting model but you can do it easily enough if you put your number and % symbol in a 1x2 grid in the table cell.  Any chance that works for you?

Okay thanks. A bit more fiddly, but its achievable.

thankyou,

simon.