Bug In Knime server executor


since 2 day I cannot run a job I got the follow

If i run the job manually there are no error but if the job is running by the schedular i got the error.
I did not change anything
I think is a bug something I can do for fix ?


Hi Gianpaolo,

Did I get this right: If you are running it on the server as a single job it works and it doesn’t run if started by a schedule? Or is the local execution on the Analytics Platform (AP) possible and it fails on the server?

What versions of the AP, KNIME server and executor are you using?

It would be good to have a look at the server logs, I will write you a personal mail for this purpose.


Hi Michael,

thanks for you support
I m using
KNIME 4.1.3
Version 4.10.1 for the server

Basically when i run the job manually it works fine , not when the job run from the job schedulate from the server, that is really strange also because it use to works .


here you can find the log

log.txt (398.0 KB)

I am closing this topic as we will continue investigating this issue with the customer via our internal support.