Ches-Mapper broken?

Is Ches-Mapper node broken in the latest version of Knime.

I get an error "Weka version" when trying to start the node.



Hi Steve, same issue here.

It fails to execute displaying 'weka/core/Version' and after retry displays 'Could not initialize class main.Settings'.

It does work perfectly with version 2.*.



This has still not been fixed...?

Hi All,

I am a new KNIME user and I have been trying to use the CheS-Mapper node, unfortunately, it still seems to be broken because I obtain the same error you mention when I try to execute it.

***       Welcome to the KNIME Analytics Platform v3.4.2.v201711100944       ***
***                Copyright by KNIME GmbH, Konstanz, Germany                ***
Log file is located at: C:\Users\Kepa Koldo Burusco-g\Documents\knime-workspace\.metadata\knime\knime.log
ERROR CheS-Mapper          0:13       Execute failed: weka/core/Version

I have installed on my computer the latest KNIME (version 3.4.2) + JRE (build 1.8.0_151-b12) and Eclipse version Neon.3 Release (4.6.3). 

Do you know if there is still any problem with this node?

Thank you very much in advance!!

Kepa K. 



Hi all,

Unfortunately, the CheSMapper is currently broken within KNIME Analytics platform. We have contacted the developers to work out the solution.


Best, Daria