Column of type double is rounding off when displayed in table view

I have a table coming out of an R node that has a column of type double.
When i view the data within the R node it shows all the digits. In fact when observing on the node monitor it is also showing all the digits. However when right click the node and view it as a table, the numbers are rounding off to the nearest 3 digits.

Has anyone come across this issue? If so, how do I solve it?

The full value is probably there. If you want to see them in this table, try right clicking on the column and select “Full Precision” as the renderer.

1 Like

I dont see any such option.

I don’t think you’re right clicking on the column header.

1 Like

I feel so duh’ :stuck_out_tongue:
Thank You for clarifying!

How do I make this the default renderer for all viewings? I seem to have to keep doing it for every data table i open and view.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.