Community Extension Installation Problem

Hello @gab1one I tried the solution you gave and indeed the main error no longer appears, but then when I try to update another error screen appears.


Then when I try to uncheck either of the two boxes to continue I still do not get the option

Then I just try marking the KNIME text processor it lets me go to another error screen.

Click next and start the installation of the extension, then restart KNIME but with the same version 4.6.4.

Y

Hi @rpereira

I moved this question to a new topic, as this is an unrelated problem.
It looks to me like you have a mix of 4.6 and 4.7 update sites configured.
Can you take a look at your udate site preferences and make sure that the update sites match your AP installation version?

best,
Gabriel

1 Like

Hi @gab1one
Apparently the problem was solved because I closed the program and restarted the computer, and when I opened the updates section to try again it allowed me to do all the available version updates.