Configuring bioformats when using an Image Reader node

Hi

I am trying to read tiled Zeiss .czi files using an Image Reader node. However I dont want to automatically load stitched images (the default setting), I would prefer to load each tile as an individually series.

With newer versions of bioformats this can be set in Fiji by unselecting "autostich" for .czi files under the Bioformats plugin configuration menu. Alternatively I think this can be achieved using the DynamicMetadataOptions class and the IFormatReder.setMetadataOptions API. More info can be found on this thread https://github.com/openmicroscopy/bioformats/issues/2634.

Is there a way to set these sort of format specific settings for biofomats within KNIME?

Thank you!

Jeremy

 

Ive just have a look on github and this has already been suggested as an enhancement (https://github.com/knime-ip/knip/issues/464) so sorry for the repetition. 

Jeremy

Hi JPIke,

you just pushed this issue one level up on our priority list ;-) We'll try to fix it as soon as possible, but I can't promise a certain date.

Best,

Christian