Corresponding R version to KNIME version

Is there a specific version of R which corresponds to KNIME 3.4.1 ?

Hi,

If you are using the full KNIME build including all extensions for Windows, KNIME 3.4.1 comes with R 3.0.3 (we will upgrade to R 3.4.2 with our next release). For Linux and Mac, you need to provide your own R installation.

However, the KNIME R nodes are not tied to any specific R version. I.e., you can easily use your own R installation by setting the path in the KNIME Preferences: File -> Preferences -> KNIME -> R.

Cheers,

Roland