CRTL+F accelerator issue

I have also an additional (uncorrelated) problem with the CRTL+F accelerator :frowning:

Hi there @paobar61,

As you said it is uncorrelated problem so I moved it to new topic.

Br,
Ivan

Thank you and sorry

PB

That warning is acceptable and unavoidable.

I hope it could be avoidable changing something in the Keys Preferences reported below in the first 2 “conflicting” Ctrl+F rows:

Any suggestion on how-to avoid the warning/solve the problem?
Thank you

PB

I’m sorry - i’m confused. What is the functional problem you’re seeing - is it something other than the warning?

Hi there @paobar61,

no problem.

Now regarding to your question. As @quaeler asked is this presenting some some functional problem or if not what is the reason behind it?

Br,
Ivan

Hi @ipazin and @quaeler,
it’s not a functional problem, it is only (let me say) an “aesthetical” one:
I don’t like to see those 2 Warnings in my Error Log!
If there is a way to avoid them, well, otherwise no problem, I’ll continue to use the Clear Log Viewer :slight_smile:
Best regards

PB

Ah i see - yes, the aesthetics i understand.
No, there is no way to address this; an Eclipse plugin which we rely on gets first dibs in keybinding and binds to MOD1+F very early on, then a KNIME plugin does (generating the conflict message,) and later on user preferences enter the equation.

The second warning (grid settings) is an unrelated warning and might actually be addressable; i’ll file a bug report (though it will probably be of low priority). Internal: AP-13575

1 Like

Thank you @quaeler
Regards
PB

This topic was automatically closed 182 days after the last reply. New replies are no longer allowed.