Erro Knime x Microsoft-Windows-Security-SPP

Pessoal estou com problemas no Knime.

Quando rodo um fluxo me parece que o Windows faz algum bloqueio e Knime trava.

Abaixo o log do Windows. Me parece algo relacionado ao no RulesEngine.

Alguém já vivenciou isso?

  • System

    • Provider

    [ Name] Microsoft-Windows-Security-SPP
    [ Guid] {E23B33B0-C8C9-472C-A5F9-F2BDFEA0F156}
    [ EventSourceName] Software Protection Platform Service

    • EventID 16384

    [ Qualifiers] 16384

    Version 0

    Level 4

    Task 0

    Opcode 0

    Keywords 0x80000000000000

    • TimeCreated

    [ SystemTime] 2024-05-27T20:08:44.5095205Z

    EventRecordID 52688

    Correlation

    • Execution

    [ ProcessID] 24452
    [ ThreadID] 0

    Channel Application

    Computer NTBATH183.latam.corp.net

    Security

  • EventData

    2124-05-03T20:08:44Z
    RulesEngine

Hi @gilenopribeiro and welcome to the forum. Sorry, I have to respond in English since I don’t speak Portuguese. I asked Google to translate your post:

“Guys, I’m having problems with Knime. When I run a stream it seems to me that Windows does some blocking and Knime crashes. Below is the Windows log. It seems to me something related to the no RulesEngine. Has anyone experienced this?”

This is quite strange and I can’t say I’ve seen it before. Perhaps it’s a false positive in the native Windows Virus and Threat Protection? Can you try whitelisting knime.exe there?

(Does the problem go away if you remove the Rule Engine node from your workflow??)