error message when excute workflow in batch mode

Dears ,

when i am exciting command to launch workflow in patch mode i am getting error message as below

knime -nosplash -application org.knime.product.KNIME_BATCH_APPLICATION -workflowDir=“workspace/Test1”

Hi @aiham30 , I’m not sure what is “patch” mode (I thought it was a typo, but you wrote that twice - in the title and in your question). I you meant batch mode as in running it as command line, I think the issue here is the workflowDir. I don’t know how the system can figure out where “workspace/Test1” is.

You need to give the absolute path. It looks like you are on Windows, so the path should be like “C:\Wherever your workspace is\your workflow folder”. Typically the default workspace folder on Windows is in C:\Knime\knime-workspace, and if that’s what you have, then your parameter for worflowDir should be -workflowDir="C:\Knime\knime-workspace\Test1"

This topic was automatically closed 182 days after the last reply. New replies are no longer allowed.