ERROR OMSSA Adapter

Dear all,

When I am running OMSSA Adapter for my mzML data, I get the following error, how can I slove this problem?

ERROR OMSSAAdapter         0:7        Failing process stdout: [OMSSAAdapter took 0.03 s (wall), 0.00 s (CPU), 0.00 s (system), 0.00 s (user).]
ERROR OMSSAAdapter         0:7        Failing process stderr: [Input database 'U:\Arbeits-Zeug\LC-MSMS\Datenbanken\M. marburgensis\M_marburgensis.fasta.psq' not found (the file 'U:\Arbeits-Zeug\LC-MSMS\Datenbanken\M. marburgensis\M_marburgensis.fasta.psq' could not be found). Make sure it exists (and check 'OpenMS.ini:id_db_dir' if you used relative paths. Aborting!, Unable to find database 'U:\Arbeits-Zeug\LC-MSMS\Datenbanken\M. marburgensis\M_marburgensis.fasta.psq' (searched all folders). Did you mistype its name?]
ERROR OMSSAAdapter         0:7        Execute failed: Failed to execute node OMSSAAdapter

How can I generate a BLAST database?

 

Thank you!

Please use the forum search first:

https://tech.knime.org/forum/openms/error-omssaadapter

https://tech.knime.org/forum/openms/error-omssaadapter-0

http://ftp.mi.fu-berlin.de/pub/OpenMS/release-documentation/html/TOPP_OMSSAAdapter.html

 

Thank you for answering. I have converted the FASTA db into the NCBI format (psq) by using makeblastdb. Nevertheless I get the following error! Whats wrong?

ERROR OMSSAAdapter         0:7        Failing process stdout: [Progress of 'loading spectra list':, ,   0.04 %               ,   6.00 %               ,   11.11 %               ,   15.32 %               ,   19.33 %               ,   22.52 %               ,   26.36 %               ,   29.79 %               ,   33.49 %               ,   37.33 %               ,   41.07 %               ,   45.59 %               ,   49.75 %               ,   53.71 %               ,   58.46 %               ,   63.25 %               ,   67.88 %               ,   72.35 %               ,   76.52 %               ,   80.57 %               ,   84.46 %               ,   88.02 %               ,   91.54 %               ,   95.53 %               , -- done [took 3.28 s (CPU), 23.96 s (Wall)] -- , Progress of 'loading chromatogram list':, , -- done [took 0.00 s (CPU), 0.01 s (Wall)] -- , Chunk size is <=0; disabling chunking of input! If OMSSA crashes due to memory allocation errors, try setting 'chunk_size' to a value below 30000 (e.g., 10000 is usually ok)., Progress of 'OMSSA search':, Error: OMSSA problem! See above for OMSSA error. If this does not help, increase 'debug' level and run again., Note: This message can also be triggered if you run out of space in your tmp directory or (32bit OMSSA only) OMSSA ran out of RAM because chunking was not used (that's the default) or 'chunk_size' was too large (>30k). Look above!, OMSSAAdapter took 24.28 s (wall), 3.46 s (CPU), 0.09 s (system), 3.37 s (user).]
ERROR OMSSAAdapter         0:7        Failing process stderr: ["..\..\..\..\..\..\..\src\algo\ms\omssa\omssaapp.cpp", line 417: Fatal: ncbi::objects::omssa::COMSSABase::SetSearchSettings() - no input file specified, Der Befehl "KNIME\Gel\Mmar\Mmar\""" ist entweder falsch geschrieben oder, konnte nicht gefunden werden.]
ERROR OMSSAAdapter         0:7        Execute failed: Failed to execute node OMSSAAdapter

 

Thank you