Error related with Eclipse when I launch KNIME

Hi community,

I Get the attached error message related with Eclipse when I launch KNIME in a Windows 10 machine. I uninstalled and re-installed KNIME but I continue getting the error message.

Greetings and thanks in advance.

Enrique

Hi Enrique,

Could you please elaborate on the following questions?

Which version of the KNIME Analytics Platform are you trying to run?
Does it start properly while only throwing these error messages or won’t it start at all?

It seems that there an extension installation or update failed particularly. Have you tried to initiate another update choosing File → Update KNIME?`

Thanks,
Michael

Hello Michael,

I’m working on a brand new KNIME 4.6.3 intalled on a Windows 10 machine. The tool seems to work properly.

Yes. I’ve tried to update the tool but it is in the last versions.

Greetings and thanks,

Enrique

Could you try to add the following line into your knime.ini on the top of the file?

-clean

This could cause the KNIME Analytics Platform to start a bit slower as it tries to clean the installation from extension leftovers.

It sounds a bit weird that you experienced the problem even when installing it from scratch. How did you install it the second time? Have you used the 4.6.3 installer or the zip file?

If the above mentioned configuration option doesn’t solve your issue: Could you please try to use a different/new workspace? Just use a non existing folder on the workspace dialog during the startup. If the problem would be caused by a workspace issue this should solve it. If it does, you can merge your workflows afterwards to a new workspace.

Best,
Michael

i Michael,

I’ve tried with -clean but the error message still remains.

I installed the 4.6.3 version with a downloaded installer. Previously I uninstalled the previous version with de Microsoft Uninstall Software.

Is it possible that has any incompatibility between mi Java computer version and the Eclipsed used in KNIME ?

Cheers and thanks in advance,

Enrique

Hi Enrique,

Could you try to start KNIME with a new workspace from scratch by filling in a new path without pointing to an existing workspace? Would be good to know if the issue is caused by a setting within your current workspace.

Thanks,
Michael