error while installing textprocessing extension

i have tried several times to install text processing extension, but every time i get same error result.

Hi there @jalilsh,

welcome to KNIME Community!

Are you behind a firewall? Check this topic. Different extension but same applies :wink:


1 Like

Hi Ivan,
thanks for your reply. I have installed successfully several extensions before with same settings on my laptop. But now for “textprocessing” I get this error.
just to be sure, i installed the “KNIME machine learning interpretability extension” without any problem but the same error occurred for “textprocessing”.
i guess there should be a conflict between KNIME and the extension provider.

appreciate your help

Hi Jalil,

think KNIME is extension provider so hopefully there is no conflict :smiley:

This is the update site for this extension: You can check if you have it enabled but guess you do. You can try installing it from Local Update Sites.

Also I searched a bit on forum and seen there are couple of topics which include installation issues with it. Solution are different so might wanna take a look at those topics.


This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.