Excel Reader has File Content but no data in Preview

I have an Excel Reader that has been working fine for weeks.
Today, it returns no output even though the file it’s reading has data and hasn’t changed format.
Below are screen shots from the Excel Reader node’s config:

I have tried checking “Reevaluate formulas” in Advance Settings. And I have tried opening the Excel and resaving it as a new file.

Can anyone explain what’s going on?

How is this excel being updated?
Was thinnking may be a date was inserted in the wrong way and now it became a string wich may be causing the conflict
Can you revert to an old version of the file and check if the problem also happen?

Thanks. I tried an older version and got the same issue.

I have no idea what caused this. But I was able to rebuild the Excel Reader from scratch and that one worked again. It was tricky because the reader node had field name changes and field type changes built in, which I lost and had to recreate following a long process.

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.