File Reader , Line Reader adding underscore to String

Hello all,

Would like to know if there’s a way to NOT have File Reader and Line Reader automatically add underscores to .txt input files. Under settings I only see column delimiter (not the case), Line break, Quote Char/escape and comment. Nothing relates to String space handling.

Thanks
J.

Hallo @jarviscampbell,

I tried to reproduce your problem, but whenever I read in .txt files with the File Reader or Line Reader the spaces between strings are normally displayed and nothing is replaced by underscores. Could you maybe share an example file?

Another option is that you could use the String Manipulation Node to remove the underscores and replace them with a space.

I hope that helps.

Kind regards,
Janina

1 Like