File Upload Node (Wrapped Metanode) - How do I prevent the metanode from looking for a default file?

I have a wrapped metanode that uses the File Upload quickform to allow the user to select a local file for processing. When the workflow is deployed on the server I get an error that ‘default file is not found’ if I blank out the default file field in the File Upload node and the wrapped metanode. How can I prevent a default file from being needed to run the workflow from the server? All I want is for the user to select the file from his local drive to feed the workflow. Thanks.

1 Like

Thank you for your question.
You can use the “Disable output, if file does not exist” flag in the File Upload node and use a blank default file. The node (and subsequent ones) will not fail, and you can upload the workflow to the server and let the user provide a file.

Hope that helps,

Thanks Jeany. That works.