Font files not found by Description Browser

Just to send it ahead, I am quite new to KNIME so I might be wrong. But maybe someone can please confirm what I assume a bug or explain whats my misunderstanding.

The Description View has a so small Font that I can’t read anything. So I tried to play around to find a solution. Thereby I walked through Inspect Element to find a setting for font enlargement.
In there I recognized that the font files are not found (see attached image). Nevertheless the font-files are in the KNIME-installation under plugins/org.knime.product_5.2.0.v202311301918/intro/font/... whereas the HTML-page tries to locate it under file:///roboto-regular_7.woff2.

I have tried to locate the description pages (eg. “CSV Reader”) to identify the proper location but couldn’t proceed.


KNIME 5.2.0
Linux Mint 21.2 Cinnamon

To give you an impression how the GUI (Modern GUI) looks to me on an 27" screen I have made a picture.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.