Forum Bug? Cannot create topic in Community Extensions > palladian-selenium


I do not find another category to post this bust when I navigate to: Topics tagged palladian-selenium

and try to open a new topic, the current category I chose is not selected by the editor. I also cannot manually select “Community Extensions > palladian-selenium” either. hence, I cannot post a new topic in the corresponding category.


Hi @mwiegand,

just to understand it: the following is not working for you?

Best regards

Yes. Neither the previous automatic approach to select the category upon clicking new post nor manually trying to select it works. I tried to verify if it‘s case sensitive or not but to no avail.

@qqilihq mentioned, as we were exchanging via email as a fallback, that „you“ recently switched some categories to tags. Since then the interaction experience drastically declined. Checking the palladian / selenium sub-category it also seems posts are created much less often (no quantitive statement, just observation).

Hi @mwiegand -

I can verify the behavior described here, which I believe is a Discourse bug. We recently updated the forum software to the latest version, so that may have something to do with it, but I would have to check.

As a workaround, I tried creating a topic in the Community Extensions category from one of the other pages on the forum (not the specific tag link you provide above) and it worked OK.

1 Like

Thanks @ScottF, if I encounter that bug again I will try your workaround. Marking your feedback as the solution to close the topic.