FTP Connection Error

I am able to use Filezilla and Windows FTP client to access an FTP server and download a file without any issues. However, when I attempt to use the same server, port and credentials in the KNIME FTP CONNECTION node, I get an error when tetsing the connection “Folder … not found”.

DEBUG NodeContainerEditPart List Remote Files 0:37 (CONFIGURED)
DEBUG NodeContainerEditPart FTP Connection 0:36 (EXECUTED)
WARN FTP Connection 0:36 Couldn’t connect
DEBUG FTP Connection 0:36 Couldn’t connect
it.sauronsoftware.ftp4j.FTPException [code=550, message= Folder … not found]

Hi @smcleod -

So far I’m not able to reproduce your problem. Are you able to connect to any other FTP sites, or do they all return the same error? Have you tried connecting to a public FTP, for example speedtest.tele2.net? I was able to download the 1MB.zip from that site without issue.

One thing you could try is unchecking the Abort if transfer fails checkbox at the bottom of the Download node dialogue.