GET Request and HttpRetriever Why can't I get results?

I can see the web page in the browser but can’t get a result with knime? where do you think ahata and how can I suggest a solution?


The URL returns an HTTP 500 (i.e. server-side) error.

What is the reason ? Do you have a suggestion on how I should follow a solution.?

I have tried different pages of the same web page, but again there is a problem

I think there’s another problem. Node does not work? because I tried on another link

These (second link) are SSL-related issues. You’ll see details about the issue in the log: handshake alert:  unrecognized_name

To clarify: In this case, setting the “ignore SSL” options in the HttpRetriever or GET node will not help.

I think we have a workaround for this in newer Palladian lib versions already, so this will eventually also be available in the Palladian Nodes. Promise no release date though.

Maybe this workaround might help in the meantime:

1 Like

Thanks for your answer and explanation