Google authenticator node

I’m having some issues with the automatization of the workflow.
I m using the google authenticator to connect with BIGQuery database
I m using the task schedule of Windows to start the workflow every morning, but the node of Google authenticator seem not to be reset with the comand, wich is like this :
@echo off
“C:\Program Files\KNIME\knime.exe” -consoleLog -nosplash -reset --launcher.suppressErrors -application org.knime.product.KNIME_BATCH_APPLICATION -workflowDir=“C:\Growth\Workflow\Workflow Oficial\Tabela Clientes_Full” -preferences=“C:\Program Files\KNIME\preferences.epf”

Other nodes seems to be working with the automatization, but the Google authenticator, I need to reset manually to works, someone could help to understand the problem or are having similar issue?

ps: I m using a external server and the version 5.2.0

I aprecciate any help in advance

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.