GPT-3 Node Can not to use

I want to user GPT-3 Node, But when I run this GPT-3 Node, and I’ve problem.

open this GPT-3 Component, and I found there’s a Node that can’t run.
I open Row Filter Node, and I found this

I try to see in the default setting there really isn’t any value in the Include & Exclude rows by row ID section

What do I have to do?

Best Regards,

click on the plus icon on rowFilter and drill down to see whether there is any variable pre configured

Hi, @Daniel_Weikert Thanks for your response.
Here is a screenshot of rowFilter. And no configuration whatsoever. I can’t configure either


Have you tried removing the connection or replacing the node with a new row filter node?

1 Like

HI @Daniel_Weikert !
My Problem is solved!
Now, I can editing my component.
I’ve tried configure GPT-3 Component node, and klik Disconnect Link, such as below

And then I can change my rowFilter.

1 Like

Great that you fixed it and thanks for marking the solution for others to find as well

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.