How do I set the R version with a parameter?

I created a flow variable, Rbin, using the Java variable node. When I simply set the R_binary_file to Rbin, I am still getting the default.

Help?

Did you enable the R binary path and the assign then the variable in the Flow Variables tab?