How to enable Quick Forms on Web portal?


#1

I build a KNIME Flow which includes Quick Forms. I made sure the are ticked at the Layout Wrapped Node Wizard (go inside the Wrapped Node (e.g. by CTRL + DoubleClick) and there the button is the one most right in the button bar on top from https://www.knime.com/forum/knime-users/quickform-input-nodes-in-webportal). I uploaded it to our KNIME Server, and executed the flow in the web portal by pressing the button “Start”. It answers with “Workflow executed successfully”, but I do not see any Quick Forms. What do I need to do to enable the Quick Forms?


#2

Hi M42, That sounds like the uploaded workflow is fully executed. You’ll need to reset the workflow before uploading (at least reset the wrapped metanode). If you use the Deploy to Server context menu (right-click the local copy of the workflow), there is a checkbox that allows to reset the workflow during deploy.


#3

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.