How to set the Schrodinger license on KNIME?

Hi,

I want to use Schrodinger on KNIME.
But it shows that " Execute failed: License is not correctly set"
 

I have license, but I don't know how to set it!

<I try to set it from file-> preferences -> schrodinger>

However,there are no place to set it~

Who can help me to set it?

Thank you!

Hi Wendy,

I'm sorry you are seeing this problem.  Can you please email help@schrodinger.com, our technical support will take you through some steps to determine why you are having this license issue.

Thanks,

Hina