How to set the show gridlines and snap grid as default behaviour?

I would like to share my finding on the above.

Under Classic KNIME Analytics Platform

  1. go to Node
  2. select Workflow Edit Setting…
  3. mark “√” on Show grid lines
  4. press ok

Hi @SinStacy and welcome to the forum.

I think this is the setting you’re looking for, in the KNIME Preferences:

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.