Import csv file into python and see /n How do I prevent /n from being seen in python

Hi All,
Thanks for all the help with learning the KNIME tools.
I imported my .csv file into my python file and when I have a column with multiple items in a single column I am getting /n added. How do I prevent getting /n added when I import my csv file. I don’t see the /n before I import the csv file into my python code.
What I see in my python file

\n is the linefeed code which is used to signal that a new line is to be started.

It tends to be operating system specific. You may need to play around with the “Encoding” and “Line Endings” settings in your csv writer, or modify the way you’re importing the csv file into Python.


you could try and save your data as a parquet file and read that into Python.

This topic was automatically closed 182 days after the last reply. New replies are no longer allowed.